Security Vulnerability with Kernel 2.6.24.1?


After catching site of a story on SANS – see this link – and reading the linked articles, I could not tell if kernel version 2.6.24.1 was vulnerable or not – the wording is a little ambiguous. Reading the changelog for 2.6.24.2 indicated a fix for a pointer issue, which *looks* related to the problem affecting all kernels prior to (and possibly including, I cannot tell) 2.6.24.1. I am tired and not too bright today, so I just gave in and updated to 2.6.24.2 as a “just in case”.

Of course, this means reinstalling the nvidia driver and reapplying vmware-any-any-update115a. Oh well.

Update:  Tag Surfer fed this blog up on the same thing.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: