Fix for VMware-Server error – “version `GCC_4.2.0′ not found”


I have had to employ this fix more than once, so it goes on the blog.  It applies to VMware-Server 1.x on newer kernels – I dunno if the 2.x version has the same issue.

Thanks Dave.

The fix:

cd /usr/lib/vmware/lib
/usr/lib/vmware/lib$ sudo mkdir bak
/usr/lib/vmware/lib$ sudo mv libgcc_s.so.1/libgcc_s.so.1 bak/

Make sure to run the vmware command in a console to determine the error you are having – after all, it might not be opening for an entirely different reason.

Advertisements

One Response

  1. Wow! Nice Post I like this MV Thanks for sharing and Happy New Year 2011 Please Visit My Music song site.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: